Внезапное падение свободного дискового пространства

Я использую Ubuntu 11.04. Сегодня я вдруг начал "недостаточно места на диске" предупреждения. Когда я проверил, я увидел, что свободного места на разделе с Ubuntu уменьшается, как 2 или 3 гигабайта. Я не в последнее время ничего не устанавливать и не сохранять файлы в мой раздел с Ubuntu.

Что может быть причиной этого?

+743
nubb 14 февр. 2010 г., 8:30:33
30 ответов

http://www.psychocats.net/ubuntucat/recoverdeletedfiles/ Объясняет, с большой легкостью и большие картинки тоже

+985
Dejan Mirkovic 03 февр. '09 в 4:24

Проблема Решена, Была проблема с некоторыми хранилище ссылок на источники.список файлов.Я не смог получить обновления от Google, так что было холодно в начальной точке. После удаления записи для обновлений Google, он отлично работает !!!

+960
Jannik 2 апр. 2011 г., 7:49:54

Отличный вопрос! Я на самом деле делаю это довольно часто (каждые несколько месяцев). Для этого я использую rsync для копирования всех моих /домашний раздел/директорию со старой машины на новую.

Во-первых, убедитесь, что пакет OpenSSH-сервер и ecryptfs-utils версии установлен и запущен на новой машине.

судо apt-получить установку пакета OpenSSH-сервер ecryptfs-utils версии

Вы можете установить свой публичный SSH ключ в пользователя root /корень/.по SSH/authorized_keys файл. Но я обычно установили пароль администратора на новой машине.

судо пароля

Кроме того, на новую машину, создать нового пользователя, чье имя и пароль точно соответствует имя и пароль на старой машине.

судо команду adduser вашего

Сделать абсолютно уверены, что вашего В настоящее время не вошли ни в одну новая машина или старая машина.

Теперь, от старой машины, как корень, синхронизировать свой /домашний каталог со старой на новую машину:

судо по rsync -ап /домашний/ новые:/главная/

Наконец, убедитесь, что файлы на новые машины являются собственностью вашего:

судо Чаун -Р /дома/.ecryptfs/вашего /дома/вашего

И что должна сделать это! Вы должны быть в состоянии войти в нормальный для своей новой машины и читать и писать ваши данные!

Полное раскрытие: я-автор и хранитель зашифрованных особенность Ubuntu в домашнюю директорию.

+878
snoram 23 нояб. 2010 г., 21:35:03

Есть более простой способ (работает на 12.04): установить и запустить гном-цвет-Выбор. Затем перейдите на первую вкладку 'глобальные цвета', и в 'полях', измените цвет текста для 'избранный' (использовать темные цвета).

Это также будет влиять на цвет целенаправленный отбор - я не знаю, если есть способ, чтобы изменить только нецеленаправленных выбор цвета, но на самом деле это хорошо, потому что темно на оранжевом тоже читается.

+868
Tonya Marie Young 19 дек. 2018 г., 4:00:48

Да, попробуйте запустить в терминале:

судо apt-получить установку libssl1.0.0

Если вы работаете мультиархитектурный, попробуйте это:

судо apt-получить установку libssl1.0.0 libssl1.0.0:i386 в

Увидеть, если он работает :)

+858
Susette halbert 26 мар. 2018 г., 1:35:54

Полезная команда, которая помогает в тех случаях, вам нужно определить, что для определенных каталогов из командной строки:

дю-Макс-глубина=1 -х -х

Это дает вам список первых глубина каталогов и их размеры

ограничивает анализ одной файловой системы

показывает удобочитаемый к/М/Гбайт (это предотвращает вас от сортировки выходных данных, хотя)

+855
ajr 16 янв. 2018 г., 3:17:10

Недавно я отформатировал жесткий диск, чтобы увеличить размер раздела для Ubuntu. Несмотря на фактическое 170 ГБ свободного пространства (sda5, поэтому), Убунту показывает только 27 ГБ при запросе через свойства. Вот мой ДФ-ч выход:

Альпер@в Ubuntu:~$ DF-ч
Размер файловой системы используется выгоде использования% установленной на
на /dev/loop0 29г 3.1 г 26г 11% /
в udev 956M 4.0 к 956M 1% /Дев
файловая система tmpfs 386M 884K 385M 1% /запуск
ни одно 5.0 м 5.0 М 0 0% /запуск/блокировка
никто 965M 80к 965M 1% /работа/ГИМ
на /dev/sda5, поэтому 173Г 5,0 г 169G 3% /узла
на /dev/sdb1 932G 439Г 493 г 48% /медиа/Альпер
на /dev/sda4 в 173Г 66г 107Г 39% /медиа/хранения
на /dev/sda2 120г 85Г 36г 71% /медиа/окна 7

Утилита GParted и правильное космического значения, но когда я щелкните правой кнопкой мыши на дом или в файловой системе, она показывает 27 ГБ и не позволю себе скопировать необходимые файлы (около 100 ГБ). Я пробовал предыдущие "хватает дискового пространства" решений здесь, но не смог устранить проблему. Надеюсь, что кто-то может помочь.

Спасибо заранее

+843
Eri Agbayani 28 апр. 2016 г., 13:11:09

Вы можете запустить 2 разных версиях PHP сразу, но это не так просто, как просто АПТ-получать их. Вам нужно запустить один отдельно установленной версии и обслуживать его в соответствии с настройками в ваш Apache конфигурации.

Вы можете сделать это, используя FastCGI для примера: в основном то, что вы ищете-это конфигурации, которые вы видите на этой странице. Добавить другой обработчик в свой config в зависимости от ситуации/порт/домен вам нужен. Трюк, после установки обе версии, на этот шаг:

===с этой страницы==

  1. Последним шагом было создание виртуальных хостов. В итоге у меня три файла в /etc/apache2 не/сайты-включено: 000-по умолчанию, рнр5.3.17 и рнр5.4.7 следующего содержания

по умолчанию:

 Раздел <VirtualHost *:80>
 Имя_сервера имя localhost
 DocumentRoot так в /var/www и
 <Директория "/var/www"или>
 Индексы Параметры Опция Multiviews FollowSymLinks
 Всех Allowoverride
 Приказ разрешить,отказать
 позвольте от всех
 И addhandler PHP в режиме CGI .в PHP
 Действий на PHP-и CGI /PHP в fcgi по/php5317.fcgi по
</Каталог>
</Хост>

рнр5.3.17:

 Раздел <VirtualHost *:80>
 Имясервера 5317.имя localhost
 DocumentRoot так в /var/www и
 <Директория "/var/www"или>
 Индексы Параметры Опция Multiviews FollowSymLinks
 Всех Allowoverride
 Приказ разрешить,отказать
 позвольте от всех
 И addhandler PHP в режиме CGI .в PHP
 Действий на PHP-и CGI /PHP в fcgi по/php5317.fcgi по
</Каталог>
</Хост>

рнр5.4.7:

 Раздел <VirtualHost *:80>
 Имясервера 547.имя localhost
 DocumentRoot так в /var/www и
 <Директория "/var/www"или>
 Индексы Параметры Опция Multiviews FollowSymLinks
 Всех Allowoverride
 Приказ разрешить,отказать
 позвольте от всех
 И addhandler PHP в режиме CGI .в PHP
 Действий на PHP-и CGI /PHP в fcgi по/php547.fcgi по
</Каталог>
</Хост>

Увидеть для полной установки связанный вопрос. Не забудьте посмотреть две ссылки в заголовок, они вроде хорошие учебники (но менее сжатого). Это и что

(не ставится на тот факт, что вопрос связан с большой не принято отвечать. Метод должен (и делает) работает нормально, но пользователь забыл использовать <?на PHP и использовать <? с shorttags выкл., см. комментарии)

+809
user47399 19 авг. 2010 г., 22:50:51

Я работаю с таможней Плимут темы и побежал в небольшое замешательство. По причине, непонятной мне, вы должны ввести следующее:

обновление-альтернатив судо-установить /Либ/Плимут/темы/по умолчанию.Плимут по умолчанию.Плимут /Либ/Плимут/темы/THEMENAME/THEMENAME.Плимут 100

в терминале

обновление-альтернатив судо --конфиг по умолчанию.Плимут

Команда признает свою тему и запустите обновление образа initramfs.

У меня вопрос.. что это безопасный способ, чтобы удалить (удалить) тему, так что никаких фатальных ошибок? Я бы просто удалить папку, но я не знаю, если бы что-нибудь испортить в системе.

Любой вход присваивается с:

+770
davidbrai 15 июн. 2011 г., 9:24:09

У меня отключены Автоматические загрузки в единстве и запуск командной строки телетайп с оболочкой. При запуске командной строки оболочки входа в систему разрешение экрана будет достаточно низкой, а использует только крошечную часть моего широкоэкранный. Я хочу увеличить разрешение экрана, но сохранить шрифты мелкие. Я на самом деле работает эта конкретная установка в виртуальную машину в среде VirtualBox, но и применить его позже на другие "голое" устанавливается на другие машины.

+736
Lillian Bousman 11 мар. 2016 г., 0:42:44

Я установил Eclipse с судо apt-получить установку Убунту , но когда я пытаюсь установить OCAIDE справка->установить новое программное обеспечение. Появляется эта ошибка :

Произошла ошибка при сборе предметов для установки
контекст сеанса было:(profile=epp.package.java фаза=орг.затмение.равноденствия.внутренние.Р2.двигатель.фаз.Собирать, операнд=, действие=).
Артефакт не нашли: орг.затмение.обновления.характеристика,OcaIDEFeature,1.2.15.201204281554.
http://www.algo-prog.info/ocaide/features/OcaIDEFeature_1.2.15.201204281554.jar
Артефакт не нашли: OSGi для.расслоение,вида OCaml,1.2.14.201204281554.
http://www.algo-prog.info/ocaide/plugins/Ocaml_1.2.14.201204281554.jar

Можете ли вы помочь мне? Им в отчаянии, потому что мне это нужно для работы колледжа.

+730
Mahendra Prabhu 11 июл. 2019 г., 14:21:05
Вопросы по протоколу WebDAV (что позволяет пользователям сотрудничать в управлении и редактировании документов на серверах) и приложений, которые ее поддерживают.
+673
IsaD 21 сент. 2019 г., 20:34:14

Параметры по умолчанию, которые, кажется, чтобы быть активированы с помощью "нажмите на кнопку" (в любом случае мой ноутбук) предоставляет следующие функциональные возможности:

  • Средняя кнопка мыши (нажать в правом верхнем углу области прокрутки)
  • Щелкните правой кнопкой мыши (нажмите в нижней правой части области прокрутки)
+664
cr0 3 сент. 2010 г., 2:26:36
Вопросы об использовании рабочего стола в Ubuntu.
+664
Vidar Trojenborg 19 янв. 2017 г., 20:24:33

я использую Ubuntu 12.04.2 и 12.04.1

в Ubuntu 12.04.1 его

IO планировщик cfq зарегистрированы (по умолчанию)

и на Ubuntu 12.04.2 его

срок планировщика зарегистрированы (по умолчанию)

Почему последний Убунту, ЛЦ понижен до срока

+648
Markos Strofyllas 8 дек. 2010 г., 7:17:35

Типа в этом точно, нажмите клавишу Ввод , где указано:

телнет ipecho.net 80введите
Скачать /обычный HTTP/1.1ввести
Ведущий: ipecho.net введите
Браузер: веб-наборвведите
Введите



Это вручную отправляет HTTP-запрос, который будет возвращать ваш IP на дне НТТР/1.1 200 ОК ответить

Пример вывода:

$ телнет ipecho.net 80
Попытка 146.255.36.1...
Подключен к ipecho.net.
Escape-символ '^]'.
Скачать /обычный HTTP/1.1
Ведущий: ipecho.net
Браузер: веб-набор

НТТР/1.1 200 ОК
Дата: вторник, 02 июля 2013 07:11:42 мск
Сервер: Apache
Истекает: понедельник, 26 июля 1997 05:00:00 мск
Кэш-управления: нет-кэш
ПРАГМА: нет-кэш
Различаются: Принять Кодировку
Кодирования передачи: поблочное
Содержимое-тип: текст/HTML

Ф
111.222.333.444
0
+643
johngdenedws 26 февр. 2018 г., 22:35:33

Вы можете использовать devilspie для этого. Здесь приятно как.

+578
Cloudish123 14 дек. 2018 г., 2:09:29

При воспроизведении Flash-видео (с YouTube, Vimeo и любой другой) в полноэкранном режиме, используя сочетания клавиш для регулировки громкости всегда заставляет меня выйти из полноэкранного режима. К сожалению, они мои единственные способ регулировки громкости, так что это действительно раздражает.

+533
user3194 7 авг. 2015 г., 21:17:52

Вы также можете попробовать photorec. Я использовал его в прошлом и имели большой успех с ним. Возможно, вам придется установить его через apt-get или хотя синаптической.

К счастью, вы дали выбор, какие типы файлов, которые вы хотите восстановить, и по большей части, это действительно делает хорошую работу. Единственный минус лично для меня заключается в том, что он принимает раз столько пространства, сколько файлов вы пытаетесь восстановить и сохраняет восстановленные файлы в нескольких папках меньшего размера -без - их оригинальные имена. Итак, давайте скажем, например, вы восстанавливаете все ваши .GIF-файлы, вам придется искать каждый файл отдельно, чтобы выявить его. Тогда, конечно, можно вырезать и вставки, где когда-либо вы хотите сохранить их.

Еще один "негативный", как я ее вижу, заключается в том, что он также использует как можно больше пространства для восстановления оригинального размера файлов, так что если вы страдаете свободного пространства на жестком диске, это будет немного рискованно в лучшем случае. Но с этим сказал, я успешно выздоровел .AVI-файлы, .гиф .формат JPG, .ПНГ, текстовых документов и т. д. Однако, если вы переформатировать ваш HD, вы все равно можете быть не повезло.

Другой вариант заключается в использование Parted Magic и загружаться с компакт-диска или USB-флешки. Это тоже есть режим восстановления данных, но я не использовал его до сих пор. Однако, если это работает как и все остальное в комплекте на диске, это может быть жизнь заставка для восстановления файлов из корзины операционной системы. Я сейчас в ситуации, когда у меня был ОС Linux обновление не и благодаря немного свободного пространства на жестком диске на другой HD, я был в состоянии восстановить и передать все мои важные файлы к ним, так что я остался совершенно чистым HD, чтобы работать. Когда он новую ОС настроена и работает правильно, я просто передать мои вещи обратно.

PartMagic будет работать несколько различных ОС и я думаю, что каждый, кто владеет компьютером, должен иметь копию, так как это бесплатная программа. Просто потратьте время, чтобы изучить его полностью, как только у вас есть копия, так что вы будете знать, что он способен сделать для вас. Это действительно, на мой взгляд, выдающаяся компиляция программного обеспечения.

Удачи тебе с выздоровлением.

+531
Limz14 12 авг. 2016 г., 7:17:18

Можно Исправить

Удалить скрытые .с PulseAudio папки, выйдите из системы и войдите снова. Это может помочь вернуть звук.

Только в случае, если вы не знаете, где .новая папка (пульс , в случае современные версии), откройте терминал нажмите Ctrl+АЛТ+Т и введите следующий код

МВ ~/.конфиг/пульс ~/.конфиг/old_pulse

Он просто переименовывает папки 'пульс' в 'old_pulse'. Сделать перезагрузку вашего ПК, так что папки могут быть воссозданы по умолчанию конфигурации.

+448
user9135 24 авг. 2013 г., 1:18:15

Мой университет имеет в Ubuntu РЕПО на локальном сервере.

Кроме того, мы используем прокси-сервер для подключения к интернету.

Теперь, мой репозиторий на локальный сервер кампуса, но у меня есть большое ППД установлен в моей системе.

Когда я делаю apt-получить обновления через прокси-сервер, даже подключения к локальному серверу через прокси-сервер, что делает весь процесс очень медленный.

Если я не использую прокси-сервер, то ППД не обновляются.

Как я могу сделать apt-получить обновление, такие, что только ППД использовать прокси-сервер, и другие репозитории обновляются непосредственно с локального сервера, минуя прокси-сервер.

+415
anandprabhu 13 июн. 2015 г., 7:50:14

Даже если вы можете, это не совсем целесообразно. Пожалуйста, обратитесь к этой ссылке с официального обратно путевое сайте.

+400
Mafro34 5 мая 2014 г., 22:37:55

Я стал поклонником ибус на KDE. Он интегрирует, что выбран scim делает с наименьшим количеством конфигурации. Но так как я добавил некоторые методы ввода. Я не смог добавить больше.

Поэтому, когда я нажимаю на значок ибус, я вижу это.

ibus menu from the system tray

И при нажатии предпочтения я вижу методы ввода на ибус-предпочтения List of input methods on ibus-preferences Но , я не могу добавить еще один способ входа в меню. Все методы ввода недоступны там. Grayed out input methods list on ibus preferences input method tab

Как бы я идти о добавлении больше методов ввода?

+376
LaurentG 25 февр. 2019 г., 15:03:20

Добавить ППА ППА с:N-muench/vlc2 вашей системе

судо дополнения кв-хранилище НПА с:N-muench/vlc2

Установить / обновить VLC плеер

суда apt-получить обновление && судо apt-получить установку в VLC

(источник)

+343
user11591 17 сент. 2010 г., 10:05:28

Я установил возвышенное Текст 2 на 12.04, так как в этот учебник.

Однако у меня нет достаточного разрешения при запуске программы из лаунчера единства. Например я не могу установить пакеты, или если я добавляю папку в боковой панели, когда я закрываю возвышенное и открыть папку в нем отсутствует. Если я выполнить команду sudo возвышенное в терминале все изменения сохраняются только после закрытия.

Я пробовал Чаун-ное возвышенное Текст 2 папки в ЮЗР/Либ судо Чаун -Р mylogin:mylogin /УСР/Либ/"возвышенное Текст 2" , но это, казалось, не имеют никакого эффекта.

+330
Rudemeany 19 июн. 2010 г., 8:45:31

Недавно (я не не знаю когда, возможно после обновления) индикатора звука исчезли из моей группы, кроме того, я не получаю каких-либо звук, либо. Я пыталась установить индикатор-звуковой пакет, но все, что я получил это сообщение об ошибке:

 Следующие пакеты имеют неудовлетворенные зависимости:
 индикатор-звук: зависит: либидо-0.1-0 (>= 0.1.1), но он не будет установлен
 Е: сломанные пакеты

Кажется, что это ошибка, но как мне обойти это? Я мог бы установить и более раннюю версию либидо? Если да, то как мне это сделать?

Все работало нормально, пока пару дней назад, поэтому я уверен, что пакет-это проблема.

Редактировать:команда $ команды dpkg --вам-выбор | грэп либидо возвращает следующий результат:

либидо-0.1-0 деинсталляции

EDIT2:ок, это же стыдно. Вчера я удалил и переустановил пакет либидо полдюжины раз, а индикатор-звуковой пакет хранится одна и та же ошибка. Сегодня, однако, я только что установил пакет либидо и теперь индикатор-звуковой пакет установлен без ошибок. Возможно, система нуждается в перезагрузке или что-то.

(Я должен отвечать на мой вопрос или просто ждать модератора, чтобы закрыть его?)

+277
Christian Alexander 18 сент. 2019 г., 12:37:22

Я использую Убунту Натти. Я хочу передавать файлы с моего samsung Galaxy, который находится под управлением Froyo. Но каждый раз, когда я пытаюсь передать файл с моего Samsung Galaxy телефон к Убунту Натти, я получаю сообщение

Удаленное устройство отклонил ваш запрос

на моем телефоне. Я не знаю, что с этим делать. Может кто-то пожалуйста, помогите мне, или мне точку в правильном направлении?

+200
jeromeudee 7 июл. 2014 г., 14:31:01

Вы смешиваете два разных дистрибутивов пакеты вместе. По разным причинам, это плохая идея:

  • Безопасности.

  • Стабильности.

  • Конфликтующие обновления, которые у вас есть прямо сейчас.

  • Если вы позволите выше обновления прохождения, вы столкнетесь с первыми двумя проблемами, и тогда вы в большой беде , если скажем, в качестве примера ядра обновление доходит до конца!

Кроме того, это позволяет получать точный отчет об ошибке и трассировка стека практически невозможно, если не совсем невозможно.

Короче, если вам нужен Сид Debian выполните Сида. В противном случае, запустите Ubuntu и просто добавить новые программы вы хотите через ППА или бэкпортов.

Подробнее здесь объяснения:

+178
fepiv 5 янв. 2017 г., 13:22:04

Я пытаюсь установить Ubuntu вместе с ОС Windows 8 (компьютер с установленной Windows 7, так что я должен был старый BIOS).

Проблема в том, что когда я попытался установить Убунту с флешки я не имею возможность установить его в Windows, Мне сказали, что проблема в том, что у меня есть 4 разделы и дополнительные разделы просто не может быть добавлен. Partitions

Эти разделы у меня на моей машине, я думаю, что я попробую изменить размер раздела Windows7_OS для того, чтобы освободить место и удалить один из других разделов. Вопрос, который может быть удален безопасно.

Других решений для работы с Ubuntu будет хорошо :)

Б. Т. Ш

Я использую U310, который, как предполагается, 32 ГБ SSD-накопителем, а также 500 Гб на жестком диске

+56
Cip 8 июл. 2017 г., 10:36:59

Я в Ubuntu Новичок и у меня есть сомнения по поводу установки загруженных пакетов (веб-сайтов).

Я пытался устанавливать NetBeans 7 в Ubuntu 11.10. Я скачал .пакет Ш с сайта NetBeans и я могу установить его, но только в папке в моей папке пользователя.

Я где-то читал, что программы устанавливаются в /usr/bin, и например я установил SDK для Java в этом месте. Но я не могу установить NetBeans и там. Если я пытаюсь положить его в /usr/бен я получаю сообщение, что только для чтения папке и я не могу попасть в следующий...

И мне интересно, если есть способ, чтобы установить его в этом месте, потому что я не хотел бы, чтобы он установлен в Мои документы.

Я не нашел никакой информации, связанной с этим поиск в Google, поэтому очень благодарны, если вы можете помочь мне с этим.

+53
Bert Boerman 9 июн. 2019 г., 13:38:09

Показать вопросы с тегом